Welcome to the Windows On Windows® forum! The forum is free for anyone to use, so come join in the fun!

...Forum not enough for you? Chat live with other Windows® fans on our Discord server!

I kinda broke firefox

Discuss here anything that does not fit into the other areas of the forum. (If you have a suggestion for a new sub-forum, please make it known by posting in the Suggestions Box.)
User avatar
esc1010
Windows® 2.0
Windows® 2.0
Posts: 46
Joined: April 19th, 2016, 8:22 pm
Favourite Windows® development process: XP
Favourite Windows® operating system: 7
Has thanked: 5 times
Been thanked: 1 time
Gender: Male

I kinda broke firefox

Postby esc1010 » April 24th, 2016, 4:59 pm

Image



User avatar
KPStheKid
Windows® 1.0
Windows® 1.0
Posts: 17
Joined: April 21st, 2016, 12:19 am
Location: Canada.exe (Shortcut)
Favourite Windows® operating system: Windows XP
Has thanked: 1 time
Been thanked: 3 times
Gender: Male

Re: I kinda broke firefox

Postby KPStheKid » April 24th, 2016, 6:40 pm

Beautiful.
~~~~~~~~~~~~~~~~~~~~~~~~~~~Signature V 2.0~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Image
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

User avatar
logonoff
Windows® 3.1
Windows® 3.1
Posts: 109
Joined: April 15th, 2016, 11:36 pm
Location: Canada
Favourite Windows® development process: Windows Longhorn
Favourite Windows® operating system: Windows 10 Build 9879
Has thanked: 15 times
Been thanked: 18 times
Gender: Male
Contact:

Re: I kinda broke firefox

Postby logonoff » April 25th, 2016, 1:20 am

and i thought this was normal firefox behavior.
Image


Return to “The Lounge”

Who is online

Users browsing this forum: No registered users and 1 guest