Welcome to the Windows On Windows® forum! The forum is free for anyone to use, so come join in the fun!

...Forum not enough for you? Chat live with other Windows® fans on our Discord server!

Problem with Virtualization (VT-X)

Discuss here anything that does not fit into the other areas of the forum. (If you have a suggestion for a new sub-forum, please make it known by posting in the Suggestions Box.)
User avatar
MS-GIL
Windows® 98
Windows® 98
Posts: 151
Joined: May 15th, 2016, 5:13 am
Favourite Windows® development process: Whistler
Favourite Windows® operating system: Windows XP
Has thanked: 11 times
Been thanked: 23 times
Gender: Male

Problem with Virtualization (VT-X)

Postby MS-GIL » August 12th, 2016, 5:00 am

I'm not quite sure where to put this on the forum, but I use virtualbox on a regular basis. I've been trying to get a couple x64 OSs and things like Android and OS/2 installed and of course that means, enabling virtualization. I have done that and virtualbox registers it, but it claims its already in use. I googled it and people said my antivirus could be to blame so I uninstalled that, but to no avail. Hyper-V is not installed/enabled either.

Don't know if this helps but I am running Windows 10 Pro x64 and have 8 GB of ram. It is also an an AMD processor. If anyone could please help me, that would be awesome :D


ImageCheck out my YouTube channel! Just search MS-GIL on YouTube!

User avatar
Splitwirez
Windows® 95
Windows® 95
Posts: 130
Joined: May 25th, 2016, 9:31 pm
Favourite Windows® development process: Vista/Longhorn
Favourite Windows® operating system: WinLH 4039, Win8 7850, Win8.1 9600 (w/ mods)
Has thanked: 4 times
Been thanked: 34 times
Gender: Male

Re: Problem with Virtualization (VT-X)

Postby Splitwirez » August 12th, 2016, 6:47 pm

Besides VirtualBox, do you have VMware or any other Virtual Machine software installed?
ImageImage
Image

User avatar
MS-GIL
Windows® 98
Windows® 98
Posts: 151
Joined: May 15th, 2016, 5:13 am
Favourite Windows® development process: Whistler
Favourite Windows® operating system: Windows XP
Has thanked: 11 times
Been thanked: 23 times
Gender: Male

Re: Problem with Virtualization (VT-X)

Postby MS-GIL » August 12th, 2016, 10:21 pm

Just VMware but I don't use it :/
ImageCheck out my YouTube channel! Just search MS-GIL on YouTube!

User avatar
Splitwirez
Windows® 95
Windows® 95
Posts: 130
Joined: May 25th, 2016, 9:31 pm
Favourite Windows® development process: Vista/Longhorn
Favourite Windows® operating system: WinLH 4039, Win8 7850, Win8.1 9600 (w/ mods)
Has thanked: 4 times
Been thanked: 34 times
Gender: Male

Re: Problem with Virtualization (VT-X)

Postby Splitwirez » August 13th, 2016, 11:12 am

MS-GIL wrote:Just VMware but I don't use it :/

Then get rid of it. I've had problems with having other VM software interfere with VirtualBox's x64 capabilities.
ImageImage
Image

User avatar
MS-GIL
Windows® 98
Windows® 98
Posts: 151
Joined: May 15th, 2016, 5:13 am
Favourite Windows® development process: Whistler
Favourite Windows® operating system: Windows XP
Has thanked: 11 times
Been thanked: 23 times
Gender: Male

Re: Problem with Virtualization (VT-X)

Postby MS-GIL » August 13th, 2016, 5:09 pm

All deleted so we'll see what happens :)

*Update* I deleted it and tried another thing in the command prompt and I'm still getting this message
AMD-V is being used by another hypervisor (VERR_SVM_IN_USE).
VirtualBox can't enable the AMD-V extension. Please close all other virtualization programs. (VERR_SVM_IN_USE)
ImageCheck out my YouTube channel! Just search MS-GIL on YouTube!

User avatar
TheComputerBetaG
Windows® 98 Second Edition
Windows® 98 Second Edition
Posts: 185
Joined: April 14th, 2016, 5:49 pm
Location: E:\NAmerica\United_States.exe
Favourite Windows® development process: Vista
Favourite Windows® operating system: 7, 98, Vista
Has thanked: 17 times
Been thanked: 21 times
Gender: None specified
Contact:

Re: Problem with Virtualization (VT-X)

Postby TheComputerBetaG » August 13th, 2016, 6:47 pm

Look in your processes on your host machine, make sure all of your virtualization clients are closed (Kill the processes before trying to start another!) Could it be that you may have too many virtual machines? I doubt that, but you'll never know with how Windows works. :roll:

User avatar
MS-GIL
Windows® 98
Windows® 98
Posts: 151
Joined: May 15th, 2016, 5:13 am
Favourite Windows® development process: Whistler
Favourite Windows® operating system: Windows XP
Has thanked: 11 times
Been thanked: 23 times
Gender: Male

Re: Problem with Virtualization (VT-X)

Postby MS-GIL » August 14th, 2016, 2:05 am

I still cannot pinpoint it :|
ImageCheck out my YouTube channel! Just search MS-GIL on YouTube!

User avatar
alexandru_c
Windows® 98
Windows® 98
Posts: 156
Joined: May 1st, 2016, 10:15 pm
Location: Romania
Favourite Windows® development process: Windows Server
Favourite Windows® operating system: Windows Server
Has thanked: 60 times
Been thanked: 24 times
Gender: Male
Contact:

Re: Problem with Virtualization (VT-X)

Postby alexandru_c » August 15th, 2016, 12:54 am

I found something while I was searching for things that could have been the issues you were facing and I got this result, maybe it will help you: https://bbs.archlinux.org/viewtopic.php?id=173757
If the link above isn't allowed by the forum rules, here's a screenshot of what jumped into my attention:
image.png
(168.08 KiB) Downloaded 155 times
image.png
(168.08 KiB) Downloaded 155 times
What can you do with just some basic PHP knowledge: http://splatform.sourceforge.net

Awesome LIVE event right NOW: [url ]http://radiozu.ro/forzazulive/ [ /url] - event over

User avatar
MS-GIL
Windows® 98
Windows® 98
Posts: 151
Joined: May 15th, 2016, 5:13 am
Favourite Windows® development process: Whistler
Favourite Windows® operating system: Windows XP
Has thanked: 11 times
Been thanked: 23 times
Gender: Male

Re: Problem with Virtualization (VT-X)

Postby MS-GIL » August 15th, 2016, 6:24 am

alexandru_c wrote:I found something while I was searching for things that could have been the issues you were facing and I got this result, maybe it will help you: https://bbs.archlinux.org/viewtopic.php?id=173757
If the link above isn't allowed by the forum rules, here's a screenshot of what jumped into my attention:
image.png

I really really appreciate you searching for me, but that didn't work. My machine does support AMD-v but it supposedly is being used bu another hypervisor :/
ImageCheck out my YouTube channel! Just search MS-GIL on YouTube!

User avatar
TheComputerBetaG
Windows® 98 Second Edition
Windows® 98 Second Edition
Posts: 185
Joined: April 14th, 2016, 5:49 pm
Location: E:\NAmerica\United_States.exe
Favourite Windows® development process: Vista
Favourite Windows® operating system: 7, 98, Vista
Has thanked: 17 times
Been thanked: 21 times
Gender: None specified
Contact:

Re: Problem with Virtualization (VT-X)

Postby TheComputerBetaG » August 15th, 2016, 3:42 pm

Are you able to screenshot your specs of the host machine? Even if you need to do it in PM


Return to “The Lounge”

Who is online

Users browsing this forum: No registered users and 1 guest