Welcome to the Windows On Windows® forum! The forum is free for anyone to use, so come join in the fun!

...Forum not enough for you? Chat live with other Windows® fans on our Discord server!

Post Your PC

If you have a technical interest aside from operating systems, discuss it in this forum. This may include questions or discussion about certain hardware and software. [Note: This is not a help forum.]
User avatar
feandesign
Windows® 2.0
Windows® 2.0
Posts: 27
Joined: August 11th, 2016, 1:33 pm
Location: Poland
Favourite Windows® development process: Longhorn
Favourite Windows® operating system: XP/7
Has thanked: 3 times
Been thanked: 9 times
Gender: Male
Contact:

Re: Post Your PC

Postby feandesign » August 11th, 2016, 2:05 pm

Main PC:
CPU: Intel Core i3-4130 - 3.40 GHz
RAM: 16 GB (4x 4GB)
2 Hard Disks: 500GB and 1.5TB HDDs (Seagate and Western Digital)
Power Supply: Tagan 880W
Graphics: Sapphire Radeon HD 4870 2 GB
OS: Windows 7 Ultimate (64-bit, Service Pack 1)
Motherboard: ASUS Z97-P

Laptop (Lenovo ThinkPad X201):
CPU: Intel Core i5-520M vPro
RAM: 4 GB
1 Hard Disk: 160 GB HDD (probably from Samsung)
Graphics: Integrated (Intel HD 3000)
OS: Windows 7 Ultimate (64-bit, Service Pack 1)


Image
Image

User avatar
alexandru_c
Windows® 98
Windows® 98
Posts: 156
Joined: May 1st, 2016, 10:15 pm
Location: Romania
Favourite Windows® development process: Windows Server
Favourite Windows® operating system: Windows Server
Has thanked: 60 times
Been thanked: 24 times
Gender: Male
Contact:

Re: Post Your PC

Postby alexandru_c » August 25th, 2016, 7:12 pm

Update:
Asus X51L laptop just got OS X 10.8.5 instead of Windows Server 2008 R2 Datacenter => OS X 10.8.5 (main OS) + Windows Server 2012 R2 Datacenter (secondary OS)
HP Compaq 6910p laptop should be downgraded to OS X 10.8.5 from OS X 10.10.1 but "A kext releasing a(n) OSArray has corrupted the registry" for some reason for now. (if someone can help me with that error, just PM me :) )
Good HDD PC got a Linux Mint 18 Cinnamon x32 on it and at the same time the XP boot loader just said "goodbye world" - XP flagged the wrong partition with the boot flag => goodbye XP for now *poor XP, it was installed on "E" drive and he flagged the "C" drive with the boot flag*
I forgot if I mentioned that Asus Windows Tablet got the 10 "AU" update which somehow broke the iTunes installed on it (nice work, Windows 10).
What can you do with just some basic PHP knowledge: http://splatform.sourceforge.net

Awesome LIVE event right NOW: [url ]http://radiozu.ro/forzazulive/ [ /url] - event over

UltimatePOPCORNS
Windows® 1.0
Windows® 1.0
Posts: 9
Joined: July 1st, 2016, 8:41 pm
Favourite Windows® development process: Windows Vista
Favourite Windows® operating system: Windows 7
Been thanked: 2 times
Gender: None specified

Re: Post Your PC

Postby UltimatePOPCORNS » August 26th, 2016, 8:47 pm

My first ever and current build

Main Specs:
CPU: Intel Core i7-6700k (I choosed an i7 because I also render stuffs, overclocking reserved.)
Motherboard: ASUS Z170 PRO GAMING (I want ROG's Black and Red Color scheme and the Z170 chipset, but I don't have the money.)
RAM: Kingston DDR4 16GB
GPU: Gigabyte Geforce GTX 1060 G1 Gaming
Hard Drive: WD 500GB Blue (2010, old HDD)
Power Supply: Corsair GS800 (800w)

Additional Stuffs:
CPU Cooler: Gelid Solutions Antarctica
Other Fans: 2 X 120mm LED fans
Case: SAMA P28-1 (Cheap case, you got to be creative if you want nice cable management.)
Network: TP-Link 150Mbit/s wireless adapter, enough for me because I only have like, 5Mbit/s here, lol.)

OS: Windows 7 SP1 x64 on the fisrt partition (365GB), the last 100GB is for backup.)

User avatar
MS-GIL
Windows® 98
Windows® 98
Posts: 151
Joined: May 15th, 2016, 5:13 am
Favourite Windows® development process: Whistler
Favourite Windows® operating system: Windows XP
Has thanked: 11 times
Been thanked: 23 times
Gender: Male

Re: Post Your PC

Postby MS-GIL » August 27th, 2016, 1:05 am

MS-GIL wrote:I'll post them all cause why not

Main PC: Custom Built
OS: Windows 10 Pro
RAM: 8 GB
HDD: 500 GB main drive and a 1 TB external

Networking and secondary PC: Lenovo Thinkcentre
OS: Windows XP Professional SP3
RAM: 2 GB
HDD: 160 GB HDD

Old networking PC: HP Compaq 8000 Elite Ultra Slim (More like Ultra-Slow :P)
OS: Windows 10 Pro
RAM: 2 GB
HDD: 160 GB HDD

My old PC from elementary school: Dell Dimension 2600
OS: Used to run Windows XP Home Edition SP3 but now runs Windows 2000
RAM: 512 MB
HDD: 38 GB HDD

My ancient childhood PC: MSI Custom Built from around 1999 (Whoever did it didn't do a very good job :P)
OS: None at the moment but previously ran Windows XP Professional SP2, Windows 2000 SP4, and Windows 98 SE (Accidentally triple booted :P )
RAM: 256 MB
HDD: 2 20 GB drives

An old laptop my uncle gave me: Gateway 2000 Colorbook
OS: Windows 95
RAM: 28 MB
HDD: 256 MB HDD

*Update* My Ancient Childhood PC now runs Windows Whistler Build 2296 and will receive a dual boot with Whistler build 2419
ImageCheck out my YouTube channel! Just search MS-GIL on YouTube!

User avatar
Hamed033
Windows® 2.0
Windows® 2.0
Posts: 31
Joined: April 20th, 2016, 2:04 pm
Favourite Windows® development process: Longhorn
Favourite Windows® operating system: Windows XP
Has thanked: 9 times
Been thanked: 5 times
Gender: Male

Re: Post Your PC

Postby Hamed033 » September 20th, 2016, 9:55 am

*Update*
I found my first PC i ever used!It was a Compaq Deskpro XL 5133
(Its PSU died)
CPU:Intel Pentium Pro 133MHz
GPU:Matrox MGA Millenium (with a VRAM module added)
RAM:16MB
HDD1:Seagate Hawk 2.1GB
HDD2:Quantum Fireball ST 4.3 GB
OS: Windows 95
Its a shame that i cant turn it on,the PSU was killed by me,i switched it to 110V :P ,but i will look into fixing it,because i think that just a fuse burned and its replaceable,and i cant find replacements because its ancinent and it has proprietary connectors(It was manufactured in January 1996,a year after the ATX standard appeared)
IRC on FreeNode:#Windows-on-Windows
Born to be wasted.

User avatar
Splitwirez
Windows® 95
Windows® 95
Posts: 130
Joined: May 25th, 2016, 9:31 pm
Favourite Windows® development process: Vista/Longhorn
Favourite Windows® operating system: WinLH 4039, Win8 7850, Win8.1 9600 (w/ mods)
Has thanked: 4 times
Been thanked: 34 times
Gender: Male

Re: Post Your PC

Postby Splitwirez » September 20th, 2016, 4:44 pm

Welp, best of luck getting it fixed :OD
ImageImage
Image

User avatar
alexandru_c
Windows® 98
Windows® 98
Posts: 156
Joined: May 1st, 2016, 10:15 pm
Location: Romania
Favourite Windows® development process: Windows Server
Favourite Windows® operating system: Windows Server
Has thanked: 60 times
Been thanked: 24 times
Gender: Male
Contact:

Re: Post Your PC

Postby alexandru_c » September 21st, 2016, 3:30 pm

Hamed033 wrote:*Update*
I found my first PC i ever used!It was a Compaq Deskpro XL 5133
(Its PSU died)
[...]
Its a shame that i cant turn it on,the PSU was killed by me,i switched it to 110V :P ,but i will look into fixing it,because i think that just a fuse burned and its replaceable,and i cant find replacements because its ancinent and it has proprietary connectors(It was manufactured in January 1996,a year after the ATX standard appeared)

Good luck!

Update. Asus Laptop got downgraded to OS X 10.6.0, now I got qe/ci and a 100% working touchpad. Windows Server 2012 R2 isn't that happy about my success.
What can you do with just some basic PHP knowledge: http://splatform.sourceforge.net

Awesome LIVE event right NOW: [url ]http://radiozu.ro/forzazulive/ [ /url] - event over

User avatar
QCS
Windows® 2.1
Windows® 2.1
Posts: 74
Joined: April 16th, 2016, 12:06 am
Favourite Windows® development process: Longhorn/Vista
Favourite Windows® operating system: Windows 7
Has thanked: 18 times
Been thanked: 16 times
Gender: Male

Re: Post Your PC

Postby QCS » October 8th, 2016, 6:14 am

My Latest Build:

CPU: Intel Core i5 6600 Skylake (3.30GHz) Quad Core
MOBO: Gigabyte GA-H170M-D3H
GRAPHICS: ASUS Radeon RX 480 8GB (8000MHz) GDDR5
RAM: Kingston HyperX Fury Black 16GB (2x8GB Sticks) DDR4 (2133MHz)
PSU: Thermaltake Toughpower GOLD 750W
DISK: LG BluRay Writer (Don't know what model, but I got it for nothing)
SSD: Samsung 250GB (850 EVO Series)
HDD: Western Digital WD Black 6TB
OS: Windows 10 Pro (Build 14939.222)

The Beast Build is currently undergoing maintenance though... But I can hear the GTX 1080 calling me... It's screaming my name... It's about to kill my wallet... :shock:

Christmas Time... Maaaaybe? ;) Probably... Sorta... Kinda... Better start saving! :|

UltimatePOPCORNS
Windows® 1.0
Windows® 1.0
Posts: 9
Joined: July 1st, 2016, 8:41 pm
Favourite Windows® development process: Windows Vista
Favourite Windows® operating system: Windows 7
Been thanked: 2 times
Gender: None specified

Re: Post Your PC

Postby UltimatePOPCORNS » October 10th, 2016, 11:16 am

QCS wrote:The Beast Build is currently undergoing maintenance though... But I can hear the GTX 1080 calling me... It's screaming my name... It's about to kill my wallet... :shock:
Christmas Time... Maaaaybe? ;) Probably... Sorta... Kinda... Better start saving! :|


I'm saving up for a 1080 too, but I will also upgrade some other parts.

Pending Upgrades:
Motherboard -> ASUS ROG MAXIMUS VIII FORMULA
GPU -> Nvidia Geforce GTX 1080/1080 Ti Founders Edition (If a new card comes out later, I will upgrade to the new one instead.)
PSU -> Corsair HX1200i
PC case -> Cooler Master Mastercase Pro 5
Cooling Solution -> Corsair H110i GTX/H115i

I might also upgrade to Kaby Lake, if that's the case, I will sell the current motherboard and CPU and get an i7-7700K with
ASUS ROG MAXIMUS IX FORMULA(if that comes out)

Wait a minute... I'm literally changing every single part I have, :shock:

User avatar
logonoff
Windows® 3.1
Windows® 3.1
Posts: 109
Joined: April 15th, 2016, 11:36 pm
Location: Canada
Favourite Windows® development process: Windows Longhorn
Favourite Windows® operating system: Windows 10 Build 9879
Has thanked: 15 times
Been thanked: 18 times
Gender: Male
Contact:

Re: Post Your PC

Postby logonoff » November 22nd, 2016, 1:22 am

rip my computers:
all i have now is an Surface Pro 4 i5 128gb ssd 4gb ram w. 2 1080p screens
Image


Return to “Tech Talk”

Who is online

Users browsing this forum: No registered users and 1 guest