Welcome to the Windows On Windows® forum! The forum is free for anyone to use, so come join in the fun!

...Forum not enough for you? Chat live with other Windows® fans on our Discord server!

New forum problems to be fixed

Got a suggestion for improvement for a current or future episode or series? Share it here. This is also the place to post suggestions about the forum or other aspects of the Windows On Windows® brand.
User avatar
MajorSky17
Site Admin
Posts: 116
Joined: April 14th, 2016, 11:59 am
Location: UK
Favourite Windows® development process: Vista
Favourite Windows® operating system: 7
Has thanked: 29 times
Been thanked: 53 times
Gender: Male
Contact:

New forum problems to be fixed

Postby MajorSky17 » April 14th, 2016, 10:54 pm

Hi guys,

As this new forum is just getting started, I'm making this thread as a log of problems that need to be ironed out. Feel free to post anything you come across while using the forum that you think is a problem that needs to be addressed (suggestions should NOT be posted here).

PLEASE POST ALL PROBLEMS IN BOLD RED TEXT SO THAT I CAN EASILY PICK THEM OUT. THANKS.

WHEN PROBLEMS HAVE BEEN FIXED, THEY WILL SHOW UP IN BOLD GREEN TEXT.


Here's one I've found:
Smilies are very large - they need to be reduced in size by around 5-10 pixels across. This can be done through the ACP but appears not to have any affect at this time. To be investigated.


How to count to 10: 1, 2, 3, 3.1, NT 3.1, NT 3.5, 95, NT 4, 98, 2000, ME, XP, Vista, 7, 8, 8.1, 10.
Splitwirez wrote:Question...why? Why are you trying to make things look MORE like Windows 10?

User avatar
Spriteclad
Windows® 2.1
Windows® 2.1
Posts: 61
Joined: April 14th, 2016, 6:39 pm
Favourite Windows® development process: Longhorn!
Favourite Windows® operating system: 10
Has thanked: 28 times
Been thanked: 20 times
Gender: Male
Contact:

Re: New forum problems to be fixed

Postby Spriteclad » April 15th, 2016, 12:21 am

I feel the banner gap is just a BIT too tall for my taste. (You know, the black part on the top of every page.)

And also, there is an unnecessary editing bar right above the rich editing one. (And last time I checked, the mod BBCode was available to everyone, not just moderators. Can you fix that?

EDIT: More things:
- Make it so that scrunched-down images in posts automatically get bigger when you click on them (like on the old forums
- Make all external links in posts and sigs open in new tabs

User avatar
InsertGoodNameHere
Windows® 1.0
Windows® 1.0
Posts: 19
Joined: April 16th, 2016, 12:51 am
Favourite Windows® development process: Windows Whistler
Favourite Windows® operating system: Windows 7
Has thanked: 1 time
Been thanked: 2 times
Gender: None specified

Re: New forum problems to be fixed

Postby InsertGoodNameHere » April 16th, 2016, 1:43 am

Not sure if I'm being dumb, but I can't find a desktop site button for mobile. Tried Safari's built in request desktop button but it doesn't work.
Main PC - i5 6600K, EVGA GTX 970 SC, Asus Z170 Pro Gaming, EVGA Supernova NEX 650G, 16GB DDR4 Kingston Fury (8x2), Corsair H100i GTX, 2TB Seagate Barracuda, Corsair 300R

Site: allgooddomainsareused.x10host.com (sef hosting coming soon)

User avatar
QCS
Windows® 2.1
Windows® 2.1
Posts: 74
Joined: April 16th, 2016, 12:06 am
Favourite Windows® development process: Longhorn/Vista
Favourite Windows® operating system: Windows 7
Has thanked: 18 times
Been thanked: 16 times
Gender: Male

Re: New forum problems to be fixed

Postby QCS » April 16th, 2016, 2:29 am

Embeded YouTube tags?

Not sure if that is a deliberate choice, but the old forums had them.

User avatar
logonoff
Windows® 3.1
Windows® 3.1
Posts: 109
Joined: April 15th, 2016, 11:36 pm
Location: Canada
Favourite Windows® development process: Windows Longhorn
Favourite Windows® operating system: Windows 10 Build 9879
Has thanked: 15 times
Been thanked: 18 times
Gender: Male
Contact:

Re: New forum problems to be fixed

Postby logonoff » April 16th, 2016, 1:36 pm

theres a *small* limit to the size of pictures you can post. don't think there was last fourm
Image

User avatar
logonoff
Windows® 3.1
Windows® 3.1
Posts: 109
Joined: April 15th, 2016, 11:36 pm
Location: Canada
Favourite Windows® development process: Windows Longhorn
Favourite Windows® operating system: Windows 10 Build 9879
Has thanked: 15 times
Been thanked: 18 times
Gender: Male
Contact:

Re: New forum problems to be fixed

Postby logonoff » April 17th, 2016, 1:35 am

you still can't edit old posts
profile picture selector fixed

buggy site footer
Image

User avatar
MajorSky17
Site Admin
Posts: 116
Joined: April 14th, 2016, 11:59 am
Location: UK
Favourite Windows® development process: Vista
Favourite Windows® operating system: 7
Has thanked: 29 times
Been thanked: 53 times
Gender: Male
Contact:

Re: New forum problems to be fixed

Postby MajorSky17 » April 18th, 2016, 10:57 am

QCS wrote:Embeded YouTube tags?

Not sure if that is a deliberate choice, but the old forums had them.


I've just added an extension for this. It works without BBCode; simply past the link to the media you want to share (e.g. YouTube).

Test:



8-)
How to count to 10: 1, 2, 3, 3.1, NT 3.1, NT 3.5, 95, NT 4, 98, 2000, ME, XP, Vista, 7, 8, 8.1, 10.
Splitwirez wrote:Question...why? Why are you trying to make things look MORE like Windows 10?

User avatar
SonicKnuckles1998
Windows® 2.1
Windows® 2.1
Posts: 68
Joined: April 15th, 2016, 8:44 pm
Favourite Windows® development process: Windows Longhorn
Favourite Windows® operating system: Windows XP
Has thanked: 5 times
Been thanked: 15 times
Gender: Male

Re: New forum problems to be fixed

Postby SonicKnuckles1998 » May 31st, 2016, 7:16 pm

I found some. :)
Profile pictures only allow up to 150x150.
The User Control Panel is in an odd place.
Old posts cannot be edited.

Those are optional, but could be fixed for convenience. ;)
Image

User avatar
logonoff
Windows® 3.1
Windows® 3.1
Posts: 109
Joined: April 15th, 2016, 11:36 pm
Location: Canada
Favourite Windows® development process: Windows Longhorn
Favourite Windows® operating system: Windows 10 Build 9879
Has thanked: 15 times
Been thanked: 18 times
Gender: Male
Contact:

Re: New forum problems to be fixed

Postby logonoff » June 1st, 2016, 9:39 pm

add option to report PM
add dark theme
Image

User avatar
TheComputerBetaG
Windows® 98 Second Edition
Windows® 98 Second Edition
Posts: 185
Joined: April 14th, 2016, 5:49 pm
Location: E:\NAmerica\United_States.exe
Favourite Windows® development process: Vista
Favourite Windows® operating system: 7, 98, Vista
Has thanked: 17 times
Been thanked: 21 times
Gender: None specified
Contact:

Re: New forum problems to be fixed

Postby TheComputerBetaG » June 1st, 2016, 10:40 pm

logonoff wrote:add option to report PM
add dark theme


I do remember seeing a report PM option, I think that's done.

Dark color, yes would be a nice touch, especially for those on mobile devices!


Return to “Suggestions Box”

Who is online

Users browsing this forum: No registered users and 1 guest